• Forum
  • FAQ
  • Docs
Notice: In order to post a support question you have to have an account and be logged in.
Register  or  Login
  1. Hi Max,

    Last night I had my shadow box working; when you clicked on view demo, a youtube video would appear.

    Today I checked it out again and the shadow box doesn't pop up. I understand if this is outside of you support but I just wanted to ask if you had any ideas why it worked last night and not today?

    I'll try to trouble shoot on my end in the meantime.

    Thanks.

    Jim

    jpamplin
    2 years ago
  2. Hi Jim,
    on screenshots page prettyphoto lightbox works fine. Where is not worging?

    Thanks.

    Max
    2 years ago
  3. Hi,

    I was trying to add code in the middle box for "view demo" which would allow a shadow box effect and display a youtube video. After some testing I was able to see that the shadow box works on some browsers like ie, and firefox but not on crome. Tried deleting the browsing data and still, only certain browsers show the video while crome just grays out. Maybe you can see what I'm talking about on your end.

    I'm also trying to replace the "go to contact" button in the support page with a new button that is linked to my internet phone number. The phone service, RingCentral, provided me with the button code:

    email fax.

    Can you tell me where I should place this code?

    Thanks again.

    Jim

    jpamplin
    2 years ago
  4. Hi Jim,
    please take a look now. I used prettyphoto do display video in lightbox.

    I'm also trying to replace the "go to contact" button in the support page with a new button that is linked to my internet phone number. The phone service, RingCentral, provided me with the button code:

    Go to Appearance -> Widgets and select from there Sidebar Page - Support and replace this code with the one you have:

    <div class="button pricing_button">
    <div class="button_left"></div>
    <div class="button_middle"><a href="#">Enter Live Chat</a></div>
    <div class="button_right"></div>
    <div class="clear_container"></div>
    </div>
    

    Cheers,
    Max.

    Max
    2 years ago
  5. Wonderful! This is much better and I was able to see the call button in the support page.

    One thing I noticed prettyphoto stopped working on the screen shots page. Not a big deal since I can still see the screen shot in a separate window.

    Thanks.

    Jim

    jpamplin
    2 years ago
  6. Hi Jom,
    please provide ftp details and I would solve.

    Thanks.

    Max
    2 years ago
  7. Hi Max,

    Here's the account info.

    Thanks again.

    JIm

    jpamplin
    2 years ago
  8. Done.

    Max
    2 years ago
  9. Thanks Max. Already seeing more visitors with this new site.

    jpamplin
    2 years ago

Add Reply

You must log in to post.

 

Add a new topic!

Chances are your issue is already answered, but if it’s not, you can always create a new topic.

Add new topic

Search forums

Searching for something specific? Type something and press Enter to search.